Tagged: router

pfSense – PPPoE disconnects requiring reboot

Recently I am having some problem with my pfSense box and the router in bridge mode. This topic describe very well my problem

https://forum.pfsense.org/index.php?topic=129426.0

Currently I don’t have any solution to solve the problem. A possible workaround may be leave to the router the management of ¬†pppoe connection and set pfSense WAN with a static IP. To avoid the double NAT problem I have put my pfSense WAN IP on the DMZ of the router.

http://jaimenow.blogspot.it/p/installing-pfsense.html

http://hakology.co.uk/2014/02/pfsense-behind-a-router/

Advertisements

OpenWRT extRoot & openVPN

Install extRoot
https://wiki.openwrt.org/doc/howto/extroot
OpenWRT – Rootfs & Swap on USB Storage

Install openVPN
https://forum.openwrt.org/viewtopic.php?id=42990

Setup OpenVPN using OpenWRT

Config firewall
http://serverfault.com/questions/240651/openwrt-openvpn-client-forwarding-from-lan-to-vpn-not-working

* OpenVPN on the OpenWRT

openVPN routing problem explanation and solution

OpenVPN and iroute

How To Assign Static IP Addresses to OpenVPN Clients In pfSense

https://www.secure-computing.net/wiki/index.php/OpenVPN/Routing
http://www.smallnetbuilder.com/other/security/security-howto/30353-how-to-set-up-a-site-to-site-vpn-with-openvpn

OpenWRT check wireless link status

You can check if your interface is connected to an AP with

iw wlan0 link

and the output is something like this

SSID: blabla
freq: 2432
RX: 196892 bytes (1278 packets)
TX: 19107 bytes (125 packets)
signal: -35 dBm
tx bitrate: 57.8 MBit/s MCS 5 short GI

bss flags: short-preamble short-slot-time
dtim period: 0
beacon int: 100